Разработчики Beam Wallet сообщили о его критической уязвимости

Команда разработчиков криптовалюты Beam сообщила об обнаружении критической уязвимости в одноименном криптокошельке, которая представляет риск для пользователей всех десктопных и CLI-версий приложения. В целях безопасности подробности о выявленной ошибке временно не разглашаются, однако известно, что базы данных криптокошелька, секретные ключи и пароли не пострадали.

Разработчики рекомендуют немедленно прекратить использование приложения и удалить его со всех устройств, не трогая данные криптокошелька, и установить Beam Wallet заново, скачав с сайта проекта обновленную версию.

Источник: cryptocurrency.tech

Закрыть меню